CPU nyala tapi monitor "No Signal" [Telah mendapatkan solusi/Tutup]

Jumlah publikasi
2
Tanggal pendaftaran
Rabu 7 September 2016
Login terakhir
10 September 2016
-
Hai,

Saya punya masalah dengan komputer saya. Beberapa hari lalu komputer saya berfungsi normal. Tapi hari ini saya menyalakan komputer dan ada tulisan "no signal" di layar komputer saya. Kipas CPU, Videocard, Kipas Casing, semuanya berjalan normal. Tapi LED monitor hanya menyala dengan warna biru setelah beberapa detik dan menjadi warna oranye beberapa detik kemudian. Lalu muncul tulisan "no signal" di layar.

Saya tidak tahu apa masalah yang menyebabkan hal ini terjadi. Jika ada yang tahu tolong bantuannya ya. Bisa kontak langsung juga lewat email saya di bawah ini

Your email address has been removed for your own security.
Terimakasih,


Konfigurasi: Windows XP / Firefox 3.6
Baca selengkapnya 

1 Jawaban

Jawaban terbaik
disetujui oleh Kholid Rafsanjani pada 14 Jan 2019
1
Terima kasih
Mbak Karlia, coba batrei CMOS di komputernya dicopot terus dipasang lagi. Terus jangan lupa bersihin RAM dari karat atau debu. Biasanya ini mengganggu. Tapi saya sudah pernah coba dan berhasil kok... Jadi selamat mencoba.

Ucapkan "Terima kasih" 1

Kami membantu Anda dengan senang hati! Menyukai kami? Tulis ulasan mengenai kami! Beri rating untuk CCM

CCM 309 pengguna telah mengucapkan terima kasih kepada kami bulan ini

Iya mbak periksa kabel VGA juga. Mungkin agak kurang kuat masangnya tuh...
Kholid Rafsanjani
Jumlah publikasi
418
Tanggal pendaftaran
Kamis 1 September 2016
Status
Ahli terverifikasi
Login terakhir
16 Januari 2019
2459 -
Terima kasih atas bantuannya.