Modem Tersambung tapi Tidak Ada Koneksi Internet [Tutup]

Jumlah publikasi
2
Tanggal pendaftaran
Kamis 8 September 2016
Login terakhir
10 September 2016
- - Jawaban terakhir: Bennyanto
Jumlah publikasi
5
Tanggal pendaftaran
Sabtu 10 September 2016
Login terakhir
19 September 2016
- 19 Sep 2016 pukul 11:01
Hello,

halo, saya sedang membagikan koneksi internet dengan tetanga saya. Dia punya modem dan meminjami saya jaringan internet dan hanya untuk saya. Saya mengalami masalah saat mencoba terhubung dengan modem teman saya. Ada tulisan "Limited or no connectivity" padahal saya mendapat sinyal yang cukup kuat. Sampai saya mencari bagaimana caranya menghubungkannya dengan mengganti Internet Protokol (TCP/IP) settingnya. User IP jadi 192.168.0.2 dan Subnet mask: 255.255.255.0

Tapi tetap saja tidak menyelesaikan masalah saya untuk menghubungkan internet. Saat saya coba pakai browser IE7, saya justru mendapat tampilan "Internet Explorer cannot display web page" meskipun sudah terhubung dengan modem karena saya lihat propertiesnya ada tulisan (55 packets sent, 0 recieved so far). Berikut ini juga beberapa hal yang sudah saya lakukan.

- Di ie7, Saya sudah ganti "Internet Options" , pada menu "Never dial a connection" sudah saya pilih.
- Di ie7, Saya juga sudah pastikan pada LAN settings, menu "Automatically detect settings" sudah tercentang.
- Di Command Prompt, Saya lakukan "ping" (ie ping 4.2.2.2) dan statistiknya menampilkan bahwa tidak ada paket yang hilang (lost) dengan rata-rata waktu 553ms. Saya kira karena memang belum terhubung dengan internet ya?

Tapi tetap tidak bisa tersambung dengan koneksi Internet.

Adakah yang punya solusi lain untuk masalah ini??
Baca selengkapnya 

1 Jawaban

0
Terima kasih

Router tetangga abang palingan disetting untuk bisa nyambung ke satu alamat IP doang. Jadi konfigurasi routernya yang perlu diganti agar bisa dipakai lebih dari satu orang. Gitu bang biasanya.

Henriawan
Jumlah publikasi
5
Tanggal pendaftaran
Kamis 8 September 2016
Login terakhir
19 September 2016
-

Coba pakai winsock bang. Mungkin ada masalah dengan IP Address atau DNS abang. Jadi perlu direset gitu. Bisa lihat thread saya juga bang. Karena sudah ada solusinya.

Bennyanto
Jumlah publikasi
5
Tanggal pendaftaran
Sabtu 10 September 2016
Login terakhir
19 September 2016
-

Bisa lihat thread saya terkait masalah ini juga bang kayaknya. Karena saya sudah coba dan berhasil sesuai langkah-langkah yang diberikan.

http://id.ccm.net/forum/affich-141-tersambung-internet-tapi-tidak-bisa-browsing